Author Topic: I'm back  (Read 2835 times)

0 Members and 1 Guest are viewing this topic.

Offline 4winds

  • Post Contributor
  • ***
  • Posts: 104
  • Fulltiming and loving it!
  • I own a: a Motor Home
  • Year: 1999
  • Model: 5000
  • Chassis: Chevy
  • Engine: 454
I'm back
« on: March 15, 2009, 04:09 PM »
Maybe someday I'll figger out all this confuser stuff. Still trying to learn how to post and retreve info.  Love this site and all u guys.  Ed

Offline ClydesdaleKevin

  • 14 year member
  • Top Post Contributor
  • *
  • Posts: 4599
  • Member since: 2005
  • I own a: a Motor Home
  • Year: 1995
  • Model: Suncruiser G34RQ
  • Chassis: Oshkosh
  • Engine: Cummings Turbo Diesel
Re: I'm back
« Reply #1 on: March 28, 2009, 10:47 PM »
Welcome back Ed!

Kev and Patti
Kev and Patti, the furry kids, our 1981 Ford F-100 Custom tow vehicle, and our 1995 Itasca Suncruiser Diesel Pusher.

Offline Oz

  • Top Post Contributor
  • *
  • Posts: 3813
  • Member since: 2002
  • I own a: Winnebago
  • Year: 1974
  • Model: D24 Indian
  • Chassis: Dodge
  • Engine: 440-3
Re: I'm back
« Reply #2 on: March 29, 2009, 12:25 AM »
always glad to see 1oleman or any number of them coming back to our new home.

Offline tiinytina

  • Top Post Contributor
  • *****
  • Posts: 760
  • I own a: a Motor Home
  • Year: 1987
  • Model: Allegro 28
  • Chassis: Chevy P30
  • Engine: 454
Re: I'm back
« Reply #3 on: March 29, 2009, 05:44 PM »
Glad you caught up with us!  :)clap  it is a bit of a learning curve but way better than the old site!!!
tina
Hi from Gone to the Dawgs! 1987 Tiffin Allegro in Deale MD. CW Rocks!!!

Offline 4winds

  • Post Contributor
  • ***
  • Posts: 104
  • Fulltiming and loving it!
  • I own a: a Motor Home
  • Year: 1999
  • Model: 5000
  • Chassis: Chevy
  • Engine: 454
Re: I'm back
« Reply #4 on: March 29, 2009, 07:39 PM »
Thanks guys, wish that my feeble mind could figger out how to access the Tech Resource section.  All that has been suggested hasn't worked for me.  Still love this site!!!