1977 Winnebago D23C Chieftain Rewired by Satan Himself

Started by tschotland, November 24, 2021, 11:34 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Mlw

It's strange how sometimes post do not show or you miss them.

I hope you figured it out by now. I've bought a new fuelpump myself but since the old one seems to work fine since I let the engine running a few times I getting skittish to place the new pump reading all the problems after replacing the fuelpump.

Now if you didn't figure it out, maybe this is helping. Now the engine in the video is a Chevy 454 and not a Dodge, but maybe Dodge has the same deal.

Rod window.l

tschotland

So I am putting the fuel pump back in and it just so happens that even when fully pushed up, the push rod extends down about half an inch from the engine block.  This makes it nearly impossible to seat the fuel pump as I have to fight against the spring in it.  So my plan is to rotate the engine manually until the camshaft permits the pushrod to move up further.

Noob question: I have never done this before -- does it matter if I do the rotation clockwise or counterclockwise?  I *think* the engine rotates clockwise from my perspective when facing it, but having the engine running has not played a big role in things lately!

Thanks.

tschotland

Ya beat me to it!  I was doing some research last night and that seems to be the likely culprit.  Found that grease trick to keep it from falling down, too. 

I'd be out there now having a look except it's pouring here!

Elandan2

It seems that the fuel pump push rod is not placed correctly. You will have to remove the pump and check if it was installed properly. I have always found that putting some grease on the pushrod to hold it up in the block while putting in the fuel pump really eases the installation.
Rick and Tracy Ellerbeck

tschotland

The fuel pump lines were swapped in for out!  I reversed them but still no fuel to the carb.  Removed the lines and checked for suction or air flow from either port - nothing.  Ran a line from one port into my gas can and another to an empty container - no fuel transfer. Tried swapping in and out again just for good measure - same result.

This is a brand new fuel pump!  I am guessing my friend may have installed it incorrectly somehow.

Mlw

I think we have pretty much the same kind of vehicle, completely destroyed by the paws of the previous idiot, and i'm far from done. I have however invested way to much time and effort in it allready to give up right now, but that it's going to cost more than the vehicle will be worth eventually is a no brainer.

I did get the electronics to work, but it was months and months of work, cutting away coroded (parts) of the wiring and bringing everything back to the original setup, but yes, I got everything working again.

Watch the video, you really wil be learning a lot and also understand what i mean with external feed. Nothing is better than learning by seeing it for yourself.

tschotland

I was thinking I would also run a hose from the inlet of the fuel pump into the gas can, is that what you mean by an external feed?  If the pump gets that gas into the carburetor then I know the problem is back of the fuel pump.

You have a vehicle rewired by Satan, too - did you get it fully operational?

I can't believe I am one small problem away from this thing running again!

tschotland

Thanks, I see one rubber hose leading from the fuel pump to a metal line, which presumably leads back to one or both of the tanks.  Which tank is the main one, the front one or the back?  I am going to pour a gallon or two of gas into both just in case.

I was thinking I would also run a hose from the inlet of the fuel pump into the gas can; if the pump gets that gas into the carburetor then I know the problem is back of the fuel pump.

I appreciate the help - this forum is invaluable!

Mlw

 W% W% W%

https://www.classicwinnebagos.com/forum/index.php?topic=16392.0

If I were you i would take an external feed for fuel. and see how it goes then. If it starts and runs fine with the eternal feed you know you have problems in the internal feed.


Now so you say you understand electronics but cars not so much, I advise you to take a wobble pop (or two) and watch the next video. It will be a lot more entertaining for you then me putting a lot of words on the screen and you will learn a lot how to get a dead car running and driving again. As he can get a car like that running and driving, the tips will help you out with your devilish RV, I guarentee it!

https://www.youtube.com/watch?v=HuWjiIb6FZk


Elandan2

Check any hoses in the fuel line between the main tank and the fuel pump. A small leak will prevent the fuel pump from creating enough vacuum to get the fuel from the tank to the pump. I say the main tank because regardless of the tank switch position, it will draw from the main tank while cranking.
Rick and Tracy Ellerbeck

tschotland

There is no fuel reaching the carburetor.  The fuel filter cartridge is empty, and when I sprayed starter fluid into the carburetor the engine roared to life the instant I turned the key.

Vehicle has a new fuel pump and filter.  I don't know how to tell if the pump was properly installed and is operating.  I assume if it was pumping fuel the filter cartridge would have gas in it, no?

Could be a blocked fuel line.  Could be out of gas if there is a leak somewhere (my friend says he put gas in both tanks).

Anything else I should check?

tschotland

I'M BAAAAAAAAACK!!!!

So after many months away, I recently resumed my wrangling with this insane RV.

I determined that in addition to the red/black swap of the battery wire colors by the previous owner that caused my friend to install a new battery with reverse polarity, and also all the wires and tubes and chains that are just disconnected/cut and dangling in the breeze, the previous #$%&!*, er..., owner also removed the ignition control module, distributor and coil and replaced them with a points distributor and coil with internal resistor.  I also determined that there was no voltage running to the alternator wire, which in turn feeds damn near everything else in the electrical system.  So I patched in a new wire and hey, presto, the entire electrical system came back.  The problem is, there is no way this vehicle EVER RAN without that wire there.  This increases my confidence that demonic possession is what made this baby run.

I still have two problems, one practical and one philosophical:

Problem ye first: THE %$^#@!#%(&#$ING THING STILL WON'T START!!!  I have: good cranking of the engine, spark from the center wire to the distributor, and I can smell fuel as the engine cranks (is that normal???).  Things to check that I can think of:

   (1) Is there spark at the actual spark plugs?
   (2) Is there fuel actually getting into the carburetor?
   (3) Is the spark coming at the right time in the cycle?

Am I missing anything else?  I know a lot about electronics, a lot less about cars.


Problem ye second: It is driving me nuts how this thing ever ran.  Please see the attached image, which is an excerpt from the wiring diagram around the starter relay.  Everything in the red box was missing until yesterday.  In sequence: a 14 gauge red wire runs from the starter relay into a 16 gauge fusible link into a connector (possibly through another wire) into the alternator battery wire (10 gauge black).  Now there is NO red wire, NO fusible link, and NO wire leading into that connector!  Perhaps there was just a fusible link there.  Do they just vaporize leaving no trace?  And could a reverse battery polarity burn one out? 

Thanks!

LJ-TJ


Oz

1969 D22, 2 x 1974 D24 Indians, 1977 27' Itasca

Mlw


LJ-TJ

So the moral of the story is don't be to fear full. Just take your time. One step and a time and don't take any short cuts and you'll do just fine. There's a ton of help here on this site. Great buntch mates. I did all that with the help of the chaps here. :)ThmbUp

Elandan2

What always surprises me is that so many people figure they know more than the engineers that designed the wiring to begin with. I can't tell you how many times I've heard, " what do you need that ballast resistor for, just bypass it, my GM or Ford doesn't have that". Yes, but the wiring is completely different. Funny, these things worked good when they came out of the factory!! The original wiring diagrams are your friend.
Rick and Tracy Ellerbeck

Mlw

This really is my greatest fear. That this is going to happen. That I get a call from the place it's stored that there has been an accident.

We have a saying in the Netherlands, What is seen by his eyes, his paws will distroy. This is not a 100% but a 1000% true for the former idiot of my RV.

But  I will fix it, as I'm sure tschotland will.

I like your style man, really I do.  :D


LJ-TJ

 :)ThmbUp Not that you need to know this...... D:oH! But after five years of restoration and on the home strech. The only thing left was the wiring. I had just found out about this chap and had planed on ordering it in the sping. This is what happened that fall. Like you thanks to the previous owner. This was the result of his handy work.

https://www.manciniracing.com/wirharcopand.html

tschotland

Where was I two months ago?  Blissfully unaware of the living hell my life was shortly going to turn into!  ;-)

I do like a challenge, but this is ridiculous.

Re: being the only one to know why your coil heated up, I do know about electronics.  Cars, not so much - if I had half a brain in that department I'd be a quarter wit!

I don't want to buy that expensive wiring harness or a new ignition module, since I would then be looking at a new distributor, etc.  This thing ran until just recently.  It only needs to make ONE more trip (but it's a big one).  I am pretty confident at this point I will get it running again.  Just need to keep checking part functions and the reliability of their connections step by step.  In my experience, many a mysterious electronics bug vanishes after pulling parts and reconnecting them - sometimes not even stopping to clean the contacts.

Re: the picture you sent - I don't know what that is, and I'm not sure I want to!  ;-)

Mlw

Yep, looked into that too.

And of course this doesn't go for the USA but for foreign countries, trade tax, customs tax, whatever you want tax  :) ;)


skloon


Mlw

Quote from: tschotland on December 06, 2021, 02:55 PM
Re: Apparently I am the only person on earth to catch COVID from a Winnebago.  I'm in quarantine. 

I am serious, I can't think of anyone I spent more than 5 minutes around for the past two weeks other than my small usual group of friends and family, none of whom have it.  I was pretty much in the RV or with them.  This increases my suspicion that this RV is the work of the devil.


:)rotflmao  :)clap :)rotflmao :)clap

Quote from: tschotland on December 06, 2021, 03:10 PM

I have not checked to see if the coil gets boiling hot if you leave current flowing through it with the engine off, nor will I - that's not good for it.  A coil with DC through it is just a wire (impedance at 0 Hz = just the resistance of the wire itself), so will draw a LOT of current compared to when it is getting pulsed while the engine is running.  Basically a fancy short circuit.  It will heat up like crazy.

Where were you like two months ago? You are actually the first who has answered the question i put on this forum two months ago but trust me, it was a no brainer for me that the ignition getting boiling hot is not something that you want, so it happened only once. With your explaination i now fully understand why it happens so thank you for that. As told, I'm not a certified electrician or Mechanic, so I am learning every day and asking a lot of questions.

The problem I've got is that the former idiot cut the live-wire from the ballast resistor and melted it together with the live feed to the ballast resistor ( Just put it back, you say? would be a possibility, the only thing is that on the other side there's full blow batterypower too. So the ballast resistor is shot but i just received new ones so we'll see.

As for your problems. I really would like to advice you to go at it as I did. Get The Wiring diagram, Yank all the wiring out that's' not as it should be, start over and get the ignition module back. They are not expensive unless the way it seems to get the ignition now makes sense to you.

You probably going to find things like I show in underneath video too. It works but if you would want it....

https://1drv.ms/v/s!AnjxsbC3kMqdo6oFB-GlK9eRoz0drQ

Maybe also handy for you. It's for a 440: http://dave78chieftain.com/Dodge_Electron02.html


And of course: Get well soon!  :)ThmbUp :) :)ThmbUp

LJ-TJ

The hardess thing your going to run into is one wire at a time. Your going to be tempted to wiggle this and try that and loose track of what you've done, and have  already checked. Then if the thing starts your going to wonder " What did I touch what did I wiggle". Follow one wire at a time start to finish. Check for continuity. Check ends for cleanliness and  good contacts. Mark were the wire came from and were it went too and then start on the next wire.Put some good toonns on and take your time.

tschotland

Hi, yes, I did read through your tale of woe and it gave me that warm, fuzzy "misery loves company" feeling!

It's for sure a 440 engine, and for sure it has no ignition module.  I'm currently down with COVID, which I apperently caught from the RV because for sure I haven't been doing much of anything else.  So I'm in quarantine.  What fun.

I have not checked to see if the coil gets boiling hot if you leave current flowing through it with the engine off, nor will I - that's not good for it.  A coil with DC through it is just a wire (impedance at 0 Hz = just the resistance of the wire itself), so will draw a LOT of current compared to when it is getting pulsed while the engine is running.  Basically a fancy short circuit.  It will heat up like crazy.