Author Topic: starting battery hooked up backwards, where do I start.  (Read 66 times)

0 Members and 1 Guest are viewing this topic.

Offline ordchief

  • Test Driver
  • *
  • Posts: 4
  • Member since: 2021
  • I own: a Motor Home
  • Year: 1989
  • Make: Bounder
  • Model: MHA
  • Chassis: Chevy P30
  • Engine: 454 (7.4L)
Engine does turn over but no spark to the plugs.  Where do I start chasing wires?
funny
0
informative
0
agree
0
like
0
Doh!
0
No reactions
No reactions
No reactions
No reactions
No reactions

Offline eXodus

  • Major Post Contributor
  • ****
  • Posts: 389
  • I own: a Motor Home
  • Year: 2003
  • Make: R-Vision
  • Model: Trail Lite
  • Chassis: Chevy P32
  • Engine: 350 Vortec
Re: starting battery hooked up backwards, where do I start.
« Reply #1 on: May 04, 2021, 05:25 AM »
Fuses first,

https://www.autossquare.com/what-happens-when-you-connect-a-car-battery-backwards/

Look up starting battery backwards on google for cars.  It's the same order of operations.

Whish you luck that you didn't fry a computer.
funny
0
informative
0
agree
0
like
0
Doh!
0
No reactions
No reactions
No reactions
No reactions
No reactions

Offline tmsnyder

  • Top Post Contributor
  • *
  • Posts: 704
  • Member since: 2016
  • I own: a Motor Home
  • Year: 1976
  • Make: GMC Motorhome
  • Model: Eleganza II
  • Chassis: GMC
  • Engine: 455
Re: starting battery hooked up backwards, where do I start.
« Reply #2 on: May 04, 2021, 09:32 AM »
There's no computer in a 1989, that would still be carbureted. 

Could have messed up the regulator in the alternator.

Might also mess up the ignition module.

Other things,....?

How big was the spark?
funny
0
informative
0
agree
0
like
0
Doh!
0
No reactions
No reactions
No reactions
No reactions
No reactions

Offline ordchief

  • Test Driver
  • *
  • Posts: 4
  • Member since: 2021
  • I own: a Motor Home
  • Year: 1989
  • Make: Bounder
  • Model: MHA
  • Chassis: Chevy P30
  • Engine: 454 (7.4L)
Re: starting battery hooked up backwards, where do I start.
« Reply #3 on: May 04, 2021, 11:08 AM »
thanks for the reply.  very little spark.  a bit of a crunching noise like wading a newspaper.  The battery isolator monitor was lite up which was unusual and indicated something was wrong.  This was without the key being in the ignition.  That's when I checked the battery and found it backwards. all fuses are good.  engine cranks but only sends around 7v to the distributor.  No noticeable burnt wires.  No spark while cranking or ignition in the run position.
funny
0
informative
0
agree
0
like
0
Doh!
0
No reactions
No reactions
No reactions
No reactions
No reactions